1 Reply Latest reply on Feb 14, 2011 3:14 PM by Pavol Noha

    PluginConversionException

    Pavol Noha Newbie

      After i tried to install bundle in new servicemix this error happen:

       

      osgi:install file:/home/nohaapav/.m2/repository/com/tieto/terp-api/0.0.1-SNAPSHOT

      org.eclipse.osgi.service.pluginconversion.PluginConversionException: Could not find a META-INF/MANIFEST.MF, plugin.xml or a fragment.xml in /media/Soft/Apache/apache-servicemix-4.3.0-fuse-03-00/data/cache/org.eclipse.osgi/bundles/80/1/bundlefile.

       

      In old one installation of bundles works fine.

       

      Any idea how to solve ?