6 Replies Latest reply on Jul 23, 2011 3:32 AM by Richard Tomlinson

    Problem to start FUSE ESB 4.4.0 - Unsupported Terminal

    Dimitri Herla Newbie

      Hello,

       

      I try to start Fuse ESB 4.4.0-fuse-00-27 on Windows XP with a JDK (1.6.0_21).

      I receive the following error :

      Using an unsupported terminal: java.lang.NoClassDefFoundError: Could not initialize class org.fusesource.jansi.internal.Kernel32

       

      And after a few second, i receive the following :

       

      karaf@root> 2011-06-24 16:45:36.822:INFO::Logging to STDERR via org.mortbay.log.

      StdErrLog

       

      Error executing command: java.util.NoSuchElementException

       

      If I try the following command :

      karaf@root> osgi:list

       

      I receive the following

       

      Error executing command: java.util.NoSuchElementException

       

      Any help are welcome

       

      Thanks in Advance

       

      Dimitri