3 Replies Latest reply on Oct 23, 2007 3:24 PM by ingimar erlingsson

    Problem to install jbossws-native-2.0.1.GA, build.xml !?

    ingimar erlingsson Newbie

      Hello,

      I am running JBoss 4.2.1 on my windows machine.

      Using JDK jdk1.5.0_12,
      C:\app\jbossws-native-2.0.1.GA>echo %java_home%
       C:\jdk1.5.0_12
      
      C:\app\jbossws-native-2.0.1.GA>java -version
       java version "1.5.0_12"
       Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_12-b04)
       Java HotSpot(TM) Client VM (build 1.5.0_12-b04, mixed mode, sharing)
      
      C:\app\jbossws-native-2.0.1.GA>echo %jboss_home%
       C:\APP\jboss-4.2.1.GA
      
      Changed the ant.properites to reflect my environment.
      # Optional JBoss Home
      jboss42.home=C:\APP\jboss-4.2.1.GA
      .
      
      running the following:
      C:\app\jbossws-native-2.0.1.GA>ant deploy-jboss42
      Buildfile: build.xml
      
      prepare:
      
      undeploy-jboss42-endorsed:
      
      undeploy-jboss42:
      
      BUILD FAILED
      C:\app\jbossws-native-2.0.1.GA\build\build-deploy.xml:58: The following error occurred while executing this line:
      C:\app\jbossws-native-2.0.1.GA\build\macros-deploy-native.xml:178: Not available: C:APPjboss-4.2.1.GA/client/jboss-client.jar
      
      Total time: 1 second
      C:\app\jbossws-native-2.0.1.GA>
      

      Total time: 0 seconds

      So, where am I going wrong, seems like the build.xml does something to my %jboss_home% which it should not do.

      regards, i