0 Replies Latest reply on Oct 10, 2008 8:47 AM by Sergey Smolyarchyk

    Problem with JBoss_4_2_3_GA + JBossWS_3.0.3.GA+jdk1.6.0_10-r

    Sergey Smolyarchyk Newbie

      I'm trying update jboss 4.2.2 to jboss 4.2.3, and exception was thrown
      14:13:41,156 ERROR [STDERR] javax.xml.ws.WebServiceException: java.lang.UnsupportedOperationException: setProperty must be overridden by all subclasses of SOAPMessage
      14:13:41,156 ERROR [STDERR] at org.jboss.ws.core.jaxws.client.ClientImpl.handleRemoteException(ClientImpl.java:397)
      14:13:41,156 ERROR [STDERR] at org.jboss.ws.core.jaxws.client.ClientImpl.invoke(ClientImpl.java:303)
      14:13:41,156 ERROR [STDERR] at org.jboss.ws.core.jaxws.client.ClientProxy.invoke(ClientProxy.java:170)
      14:13:41,156 ERROR [STDERR] at org.jboss.ws.core.jaxws.client.ClientProxy.invoke(ClientProxy.java:150)
      14:13:41,156 ERROR [STDERR] at $Proxy87.status(Unknown Source)
      ...
      Can somebody help me?