0 Replies Latest reply on Aug 6, 2005 4:31 PM by Paul Williams

    Java 1.4 Client

    Paul Williams Newbie

      Hi,

      Whilst 4.0.3RC and general EJB 3 app servers require Java 1.5, does this prerequisite exist for remote ejb clients?

      Are remote interfaces compatible with EJB 2.1 remote interfaces?