1 Reply Latest reply on Mar 12, 2006 1:01 PM by Scott Stark

    J2SE 1.4 clients

    marcuslarsson Newbie

      Hi,

      I have a client which uses a library that does not work with Java 5. I plan to update the client to connect to EJB3 components, but unfortunatley I'm still stuck with the old library, so the client must still run on J2SE 1.4.2.

      Is it possible to run an EJB3 client on J2SE 1.4.2 using the EJB2.1 client adaptors?

      If yes, what jboss jars should be on the client classpath. I guess all jboss 4 jars are built for java5, but maybe the libraries from jboss 3.2.x can be used?

      /Marcus