3 Replies Latest reply on Sep 11, 2007 12:00 PM by Ronald van Kuijk

    Problem with Graphical Process Designer Installation

    Farahnaz Sheikh Newbie

      Hi,

      I tried to install the Designer, but when I had to choose the zip file at "New Archived Site" there came the error message: "Selected archive does not contain an uptdate site. Please select another archived."

      I used at first the jbpm-jpdl-suite-3.2.1
      and then I also tried jbpm-jpdl-designer-3.1.0.beta2
      but both zip files didn't work.
      I have the eclipse-SDK-3.3-win32

      Please could you help me, because I really want to start with using the designer - Thank you.

      Kind regards.