0 Replies Latest reply on Mar 14, 2007 5:57 PM by kokil jain

    Authentication failure after JBM 1.2.0.GA installation

    kokil jain Newbie

      Hi,

      We were using JBoss AS 4.0.4.GA and JBM 1.0.1.SP2. Due to some messaging issue we decided to move on to 1.2.0.GA. In doing so, our NT authentication module required for one of our web applications broke. We are using tagish and simple NTSystemLogin module from an earlier post

      http://www.jboss.org/index.html?module=bb&op=viewtopic&t=58750

      Authentication works fine if the earlier configuration is used but fails for the new configuration with JBM 1.2.0.GA. We are using the non-cluster installation. This is very puzzling since the configuration seems to be okay.

      Thanks for the help.