1 Reply Latest reply on Dec 5, 2006 7:46 AM by Gavin King

    Seam package 1.1 CR2 contains Hibernate 3.2.0 CR1/2

    Axel Roeber Newbie

      Hi,

      is there any reason why Seam still comes with these old Hibernate versions (in hibernate-all.jar)? I have read of some problems with embedded EJB3 and Tomcat but I didn't found any hint about incompatibilities with newer Hibernate version.

      [17:56:05] [] [INFO ] [...org.hibernate.ejb.Version :15 ] >> Hibernate EntityManager 3.2.0.CR1
      [17:56:05] [] [INFO ] [...ernate.cfg.annotations.Version:15 ] >> Hibernate Annotations 3.2.0.CR1
      [17:56:05] [] [INFO ] [...org.hibernate.cfg.Environment :499 ] >> Hibernate 3.2 cr2

      --
      Axel