3 Replies Latest reply on Jan 11, 2007 9:43 AM by Norman Richards

    please help, conflicting Seam 1.1 and JAXB 2.0

    Mohammad Norouzi Novice

      Hello

      In our Seam project we need latest version of JAXB v2.0, but It conflicts with some packages from JAXB used in the Seam (jboss-ejb-all.jar).

      I emailed this problem to JAXB developer team and they refer me to the Seam developers.

      would you give me a workaround? what shall I do?

      lots of thanks