2 Replies Latest reply on Jan 4, 2008 11:59 AM by Hari N

    JBOSS Seam 2.0.0.GA and the latest JSF RI  -- Stack overflow

    Hari N Newbie

      Hi
      I am trying to use the latest jsf-ri from the the SVN repository of JSF - Ri .
      I did the following :
      Replace the jsf-api.jar and the jsf-impl.jar in the jboss-webdeployer/jsf-libs directory of my jboss server

      Replace the jsf-api.jar and the jsf-impl.jar of my application directory

      On start I get a Stack overflow error . Is there any other jar file that I need to replace

      Thanks
      Regards
      Hari