1 Reply Latest reply on Feb 11, 2008 5:56 PM by Pete Muir

    Seam 2.0.1.GA JPA example fails in Tomcat

    Ray Shi Newbie

      Seam 2.0.1.GA JPA example fails in Tomcat 6.0.14 and 5.5.17 with the following error messages,

      "Jan 20, 2008 8:26:01 AM org.apache.catalina.core.StandardContext start
      SEVERE: Error listenerStart"

      The problem actually comes from the example's Tomcat6 build script which is changed to pick up cglib.jar from ${SEAM_HOME}\lib rather than ${SEAM_HOME}\examples\jpa\lib as in Seam 2.0.0.GA.

      Are both versions of cglib.jar all necessary in Seam?

      Cheers
      Ray