1 Reply Latest reply on Apr 2, 2009 12:30 PM by Gerbrand de Goeij

    Wise SOAPClient + WS-Security

    Wilson Freitas Newbie

      Hello,

      I would like to create a Wise SOAPClient with WS-Security support. I am using JBossESB 4.5GA.

      I am not sure but looks like the Wise version shipped with 4.5GA is old and doesn't support WS-Security.

      It is possible to enable WS-Security for this Wise version? Is it possible to upgrade the Wise version in JBossESB? How can I perform this upgrade?

      Thank you.

      Wilson