1 Reply Latest reply on Feb 18, 2009 3:10 AM by Vicky Kak

    Newer Versions of jbossts and related libs

    Joe Newbie

      We are upgrading from JBoss 4.2 to 4.3.

      For XA transactions, we are currently using:

      jbossts-common-4.2.3-SP5.jar
      jbossts-jta-4.2.3-SP5-patched.jar
      jbossts-jta-integration-4.2.3-SP5.jar.

      Is there a newer, recommended version set of these libs for JBoss 4.3?