1 Reply Latest reply on Jan 7, 2010 11:02 AM by Andy Taylor

    remoting property names

    Tim Fox Master

      While reviewing the user manual - I noticed the "new style" remoting property names are in the form:

       

      httprequiressessionid

      truststorepassword

      httpserverscanperiod

       

      This looks pretty ugly to me, and hard to read.

       

      Wouldn't they be better like:

       

      http-requires-session-id

      trust-store-password

      http-server-scan-period

       

      Should we change them before GA?