0 Replies Latest reply on Mar 11, 2010 4:40 AM by william fondjo

    Axis 1.4 Jboss 4.0.4

    william fondjo Newbie

      HI

       

      I want to know if Jboss 4.0.4 support the axis client??

      If yes how Can we do to deploy a client web service on axis 1.4 for Jboss 4.0.4?

       

      I read this in this  web site

       

      Name

      File

      JBoss Version

      Status

      API

      Uses Modified Axis

      Passes CTS

      JBossWS

      jbossws.sar

      >= 4.0.4

      Current

      J2EE 1.4

      No

      Yes

      JBossWS4EE

      jboss-ws4ee.sar

      < 4.0.4

      Maintenance Only

      J2EE 1.4

      Yes

      Yes

      JBoss.NET

      jboss-net.sar

      3.2.x

      End of Life

      Proprietary

      Yes

      No

       

       

      Can some one help me please.

       

      Best regards