4 Replies Latest reply on May 13, 2010 11:46 AM by George III

    Question about hornetq-transports and 2.1.0.BETA3

    George III Newbie

      I found maven projects for version 2.1.0.BETA3 for all the hornetq projects except hornetq-transports and there the versions stop at 2.1.0.BETA1

      Is it ok to use this version? or should I use one of the internal versions?