6 Replies Latest reply on Jun 17, 2010 11:00 AM by Ilya Shaikovsky

    rich:fileUpload minimum required flash version?

    Niels Doucet Newbie

      Hi,

       

      for the rich:fileUpload component: is there a minimum required flash version?

      Because we are experiencing some problems where

      certain users with older flash versions installed can't use the multiple file select (or even the file upload entirely).