1 Reply Latest reply on Aug 20, 2010 7:41 AM by Snjezana Peco

    MyEclipse 8.6 + JBoos Tool installation Problem

    Christian Sislak Newbie

      Hi there,

       

      I´m using MyEclipse 8.6, Win XP and my problem occurs during the installation JBoss Tools.

       

      I´m running into problems during the installation with the JBoss toolkit.

      I´m installing from http://donwload.jboss.org/jbosstools/updates/stable/galileo

       

      The same happens installing via source. Downloading JBoss Tools 3.1 :: Eclipse 3.5.2 from http://www.jboss.org/tools/download/.

      The Error occurd :

      Software being installed: MyEclipse 8.6 New (Profile) 2.0.0.0000000004 (com.poweredbypulse.profile-1001599-rmb-1003621 2.0.0.0000000004)
      Only one of the following can be installed at once: 
      Mozilla Xulrunner 1.9.0.7-me201003052220 (org.mozilla.xulrunner.win32.win32.x86 1.9.0.7-me201003052220)
      Mozilla Xulrunner 1.9.1.2 (org.mozilla.xulrunner.win32.win32.x86 1.9.1.2)
      Cannot satisfy dependency:
      From: MyEclipse Enterprise Workbench 8.6.0.me201008061317-7a7w-A8ryXaAg65w1wu1kf4SN7k7 (com.genuitec.myeclipse.enterprise.workbench.feature.group 8.6.0.me201008061317-7a7w-A8ryXaAg65w1wu1kf4SN7k7)
      To: org.mozilla.xulrunner.win32.win32.x86 [1.9.0.7-me201003052220]
      Cannot satisfy dependency:
      From: MyEclipse 8.6 New (Profile) 2.0.0.0000000004 (com.poweredbypulse.profile-1001599-rmb-1003621 2.0.0.0000000004)
      To: com.genuitec.myeclipse.enterprise.workbench.feature.group [7.9.100,8.9.100)
      Cannot satisfy dependency:
      From: MyEclipse 8.6 New (Profile) 2.0.0.0000000004 (com.poweredbypulse.profile-1001599-rmb-1003621 2.0.0.0000000004)
      To: org.jboss.tools.cdi.feature.feature.group 0.0.0
      Cannot satisfy dependency:
      From: Context and Dependency Injection Tools 1.0.1.v201006011046R-H111-GA (org.jboss.tools.cdi.feature.feature.group 1.0.1.v201006011046R-H111-GA)
      To: org.jboss.tools.richfaces.feature.feature.group 3.1.0
      Cannot satisfy dependency:
      From: JBoss Tools RichFaces 3.1.1.v201006011046R-H111-GA (org.jboss.tools.richfaces.feature.feature.group 3.1.1.v201006011046R-H111-GA)
      To: org.jboss.tools.xulrunner.feature.feature.group 0.0.0
      Cannot satisfy dependency:
      From: XULRunner 1.9.1.2_v201006011046R (org.jboss.tools.xulrunner.feature.feature.group 1.9.1.2_v201006011046R)
      To: org.mozilla.xulrunner.win32.win32.x86 [1.9.1.2]

      Whats wrong?

       

      Thanks, Chris