3 Replies Latest reply on Oct 12, 2010 8:24 AM by jaikiran pai

    Tomcat upgrade Issue

    Dinesh venkatesan Newbie

      Hi,

       

       

      I have alfresco installed on a server and it is bundled with Tomcat 6.0.26. After doing a VA on this server, it is revealed that, the version of tomcat 6.0.26 has so many vulnerabilities and need to upgrade the same to 6.0.28 to fix it.
      Please help me to upgrade the tomcat version from 6.0.26 to 6.0.28.
      Operating System - Linux CentOS 5.4
      Alfresco Version - 3.4a
      Tomcat Version - 6.0.26