0 Replies Latest reply on Oct 19, 2010 12:52 PM by grosueugen

    Updating to the latest jbossws-native-3.3.1.GA.zip fails for Java 1.5_22 and JBoss 5.1.0

    grosueugen Newbie

      Hello,

       

      I downloaded JBoss 5.1.0 and tried to update to the latest version of jbossws-native.

      I used Java 1.5_22.

       

      "ant deploy-jboss510" is successfully, but when I invoke "ant tests", it fails with bad version number when compiling.

      If I switch to Java 1.6, "ant tests" is successful.

       

      Can anyone help me with this?

      I have some problems with JBoss 5.1.0 with web-services and I want to see if they are solved with the latest update.

       

      Also, if I use jbossws-native-3.2.2.GA, it "ant tests" is successful.

       

      Thanks.

      Eugen.