1 Reply Latest reply on Jan 27, 2011 5:00 AM by jaikiran pai

    Jboss Native with JBoss 6.0.0 Final

    hmr_mueller Newbie

      Hello,

       

      when installing JBoss-Native 2.0.9 in JBoss AS 6.0.0 Final the following warning is logged at startup of JBoss AS:

       

      10:30:11,030 INFO  [AprLifecycleListener] An older version 1.1.20 of the Apache

      Tomcat Native library is installed, while Tomcat recommends version greater then

      1.1.21

       

      I cannot find a newer version for the native connector. Can I use jboss-native 2.0.9 with JBoss AS 6.0.0 Final?

       

      Thanks