2 Replies Latest reply on Nov 19, 2009 3:52 AM by Alessio Soldano

    which version JbossWS is support by jboss 4.0.5 GA?

    Amol Bhandwale Newbie

      Hi,

      I am trying to create a web service in jboss 4.0.5 GA? I didn't find any way to do tht.
      I sucessfully created a web service with jboss5.0.1GA with jbossWS-cxf 3.2.1GA install on it.

      Is jbossWS-cxf 3.2.1GA can be install on jboss 4.0.5 GA?

      If No which version of jbossWS-cxf is applicable to jboss 4.0.5 GA?

      I am using jdk 1.6/Mysql 5.0/java

      Thanks,
      Amol