3 Replies Latest reply on Apr 27, 2011 7:59 AM by Ales Justin

    Jboss 5.1 with JSF 2.0 Spring 3.0 Hibernate 3.6

    Alejandro Ochoa Newbie



      I have to deploy  an Jsf 2.0 + Spring 3.0 + Hibernate 3.6 java proyect on Jboss 5.1. Currently, this proyect is running correctly on Tomcat 6.0.26 or Glashfish 3.0, however when i try deploy it on Jboss, Jboss fails.


      To upgrade the JSF version, I have read the next links:






      But i can't modify the server.


      Any idea?