0 Replies Latest reply on May 24, 2011 9:34 AM by swastika basu

    Richfaces 4.0 with Spring 2.1.1 Webflow

    swastika basu Newbie

      Hi all,

       

      We have developed an web application with Richfaces 3.3 with JSF 2.0 and Spring 2.1.1. We want to use Richfaces 4.0. To use Richfaces 4.0 do we need to upgrade the Spring webflow version as well?

       

      Thanks a lot.