1 Reply Latest reply on Aug 3, 2011 10:22 PM by Nick Boldt

    Update site broken for Maven Integration in Tools 3.2

    Pete Miller Newbie

      Hi,

       

      I get this output when I try to install Maven support in Helios (up to date installation):

       

      An error occurred while collecting items to be installed

      session context was:(profile=epp.package.java, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).

      No repository found containing: osgi.bundle,org.maven.ide.eclipse.wtp,0.12.0.20110421-1500

      No repository found containing: org.eclipse.update.feature,org.maven.ide.eclipse.wtp.feature,0.12.0.20110421-1500

       

      Config problem JBoss end?

       

      Cheers,

      The Captn