1 Reply Latest reply on Feb 7, 2012 5:25 AM by foxxav

    Problem with jboss 5.1.0

    foxxav Newbie

      Hi !

       

      We migrate our jboss 4.2 applications under jboss 5.1.

      Unfortunately, we encountered the JBPAPP-6545 problem for some application using EJB2.

      These applications declared a listener to catch session close so we recorded some statistics on the database about the users activity.

       

      I notice that the probleme is corrected in Jboss 5.1.2EAP (I tested it) but actually we cannot use this Jboss as it's not free...

       

      So I wonder if there is a way to correct this issue under the jboss 5.1.0 community ? And how to do it ?

       

      Thank you

        • 1. Re: Problem with jboss 5.1.0
          foxxav Newbie

          I have some new questions concerning my previous post.

           

          Can I use Jboss 5.1.2 EAP without buying for support ?

          How to build Jboss from nexus sources ? I get all jboss 5.1.3-interim from nexus, I configure the build.properties and the maven setting.xml but I have 88 artefacts missing from maven.

           

          I hope someone could help :-)

           

          See you