1 Reply Latest reply on Oct 23, 2008 4:01 PM by Scott Olcott

    Problem upgrading from 2.0.3.CR1 to 2.1.0.GA

    David Roon Newbie

      Hi everybody. All I did was updating my pom.xml file to use the version 2.1.0.GA instead of 2.0.3.CR1.


      But now  I get this exception when it tries to deploy the webapp:


      Could not create Component: org.jboss.seam.security.identity
      ...
      Caused by: java.lang.IllegalArgumentException: no such field: org.jboss.seam.security.Identity.securityRules
      



      Does anyone has an idea why I have this issue?


      Thank you in advance