2 Replies Latest reply on Apr 16, 2009 8:50 AM by Juan Ignacio Sánchez Lara

    Changing Hibernate version packed with Seam (because of Envers)

    Andor Nemeth Newbie

      Hi all!


      Is it safe to change the default Hibernate version packed with Seam?
      (As I see Seam 2.1.1.GA is packaged with Hibernate 3.2.4.sp1)


      Which other newer versions could work well with Seam?
      Could I use even Hibernate 3.3.x or 3.4.0?



      Thanks in advance,
      Andor