0 Replies Latest reply on Aug 27, 2009 4:36 AM by Diego Martins

    About Seam 2.2.0 and Drools 5

    Diego Martins Newbie

      Hello,

      I got a doubt about the support to Drools 5 announced on Seam 2.2.0 release notes (and posts on blogs all over the internet, like the In Relation To...).

      It says:

      "We've also moved our Drools support from Drools 4 to Drools 5"

      Maybe I'm misunderstanding exactly what Seam team intended to say, but I got confused.

      In SVN, there's another branch, called Seam_2_2_Drools5, and there's a lot of commits trying to integrate Seam and the Drools 5 API. On the otherhand, the branch Seam_2_2 really doesn't seems to support this API (KnowledgeBase and other new stuffs).

      It looks like I still have to use the old drools 4 api to make Seam 2.2.0 work with Drools.

      Am I wrong?

      Thanks,

      Diego