1 Reply Latest reply on Aug 13, 2010 10:48 AM by Reidun Langeland

    Seam compatibility with Servlet API 2.4

    Reidun Langeland Newbie

      Is it possible to use Seam with J2EE/JEE 1.4, or more specific Servlet API 2.4?


      The information I find on this is ambiguous, according to some info it is not possible, but other info indicates that it is.

        • 1. Re: Seam compatibility with Servlet API 2.4
          Reidun Langeland Newbie

          Hm, why did I not see this before I posted.


          From FAQ:


          Can I run Seam in a J2EE 1.4 environment?


          Yes, as of Seam 1.1, you can use Seam in any J2EE application server, with one caveat: you will not be able to use EJB 3.0 session beans. However, you can use either Hibernate or JPA for persistence, and you can use Seam JavaBean components instead of session beans.


          I guess this answers it then.