1 Reply Latest reply on Aug 13, 2010 7:25 AM by Albert MAIS

    Frozen screen

    Albert MAIS Newbie

      Hi !!
      i'm using SEAM 2.1.1.GA version with RichFaces 3.2.2.SR1 version.I have problem with a screen that becom frozen while i'm filling it.Here are logs :




      13/08/2010 12:33:50,169  '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG Component      : seam component not found: org.jboss.seam.theme.required

      13/08/2010 12:33:50,169  '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG Component      : seam component not found: org.jboss.seam.pageflow.required

      13/08/2010 12:33:50,169  '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG Component      : seam component not found: org.jboss.seam.bpm.required

      13/08/2010 12:33:50,170  '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG Component      : seam component not found: org.jboss.seam.jms.required

      13/08/2010 12:33:50,170  '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG Component      : seam component not found: org.jboss.seam.mail.required

      13/08/2010 12:33:50,170  '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG Component      : seam component not found: org.jboss.seam.security.required

      13/08/2010 12:33:50,171  '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG Component      : seam component not found: org.jboss.seam.security.management.required

      13/08/2010 12:33:50,171  '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG Component      : seam component not found: org.jboss.seam.security.permission.required

      13/08/2010 12:33:50,171  '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG Component      : seam component not found: org.jboss.seam.security.openid.required

      13/08/2010 12:33:50,172  '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG Component      : seam component not found: org.jboss.seam.captcha.required

      13/08/2010 12:33:50,172  '0' for queue: 'weblogic.kernel.Default (self-tuning)'
      found: org.jboss.seam.excel.exporter.required
      13/08/2010 12:33:50,173  '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG ResourceLoader : resource bundle missing: REP/SCREEN0101

      13/08/2010 12:33:50,174  '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG ResourceLoader : resource bundle missing: REP/SCREEN0101


      I don't know what's happening with my screen SCREEN0101, please Help Me !!
      Thank you.
      PS :Sorry for my bad english


        • 1. Re: Frozen screen
          Albert MAIS Newbie


          13/08/2010 12:33:50,169 '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG Component : seam component not found: org.jboss.seam.theme.required


          13/08/2010 12:33:50,169 '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG Component : seam component not found: org.jboss.seam.pageflow.required
          13/08/2010 12:33:50,169 '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG Component : seam component not found: org.jboss.seam.bpm.required
          13/08/2010 12:33:50,170 '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG Component : seam component not found: org.jboss.seam.jms.required
          13/08/2010 12:33:50,170 '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG Component : seam component not found: org.jboss.seam.mail.required
          13/08/2010 12:33:50,170 '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG Component : seam component not found: org.jboss.seam.security.required
          13/08/2010 12:33:50,171 '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG Component : seam component not found: org.jboss.seam.security.management.required
          13/08/2010 12:33:50,171 '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG Component : seam component not found: org.jboss.seam.security.permission.required
          13/08/2010 12:33:50,171 '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG Component : seam component not found: org.jboss.seam.security.openid.required
          13/08/2010 12:33:50,172 '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG Component : seam component not found: org.jboss.seam.captcha.required
          13/08/2010 12:33:50,172 '0' for queue: 'weblogic.kernel.Default (self-tuning)' found: org.jboss.seam.excel.exporter.required
          13/08/2010 12:33:50,173 '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG ResourceLoader : resource bundle missing: REP/SCREEN0101
          13/08/2010 12:33:50,174 '0' for queue: 'weblogic.kernel.Default (self-tuning)' DEBUG ResourceLoader : resource bundle missing: REP/SCREEN0101