0 Replies Latest reply on Apr 5, 2012 8:43 AM by Jay Haley

    event.layerX and event.layerY warning

    Jay Haley Newbie

      I'm getting this message in the Google Chrome console, and if I understand correctly it's caused by an old version of jQuery.  It's going to be a while before we can upgrade to Richfaces 4.2, and I'm concerned that our site will be broken if this gets pulled WebKit.  I downloaded the latest version of jQuery and used these instructions (https://community.jboss.org/message/542484#542484) to point at it, but I still get the warning in the logs.

       

      event.layerX and event.layerY are broken and deprecated in WebKit. They will be removed from the engine in the near future.

       

      Here's my environment

      RichFaces 3.3.2

      MyFaces 1.2.11

      tomahawk 1.1.9

       

      Is there a way to patch my version of Richfaces to eliminate this warning?