2 Replies Latest reply on Aug 13, 2012 4:00 PM by Edilmar Alves

    Migrating RF4.1.1 to RF4.2.2 and doubts about external jars needed

    Edilmar Alves Expert

      Hi,

       

      My RF4.1.1 uses these external jars:

      cssparser-0.9.5.jar

      guava-r08.jar

      sac-1.3.jar

       

      Today, I tried to migrate to RF4.2.2, but I didn't find in the file release-notes.txt what external jars are needed.

      I found only this comment:

      Task
      [RF-12140] - Upgrade com.google.guava:guava from 10.x to 11.x

       

      I would like to know if cssparser and sac continue the same version, and if I may use the guava13 available in this link: http://search.maven.org/remotecontent?filepath=com/google/guava/guava/13.0/guava-13.0.jar.