0 Replies Latest reply on Sep 13, 2012 9:53 AM by Luciano Izquierdo

    problem to install jbpm5.3 in Websphere 7 without jpa2 specification

    Luciano Izquierdo Newbie

      hello,  i have a issue and i want ask to you,

       

      i need install jbpm5.3 in a Websphere Application Server 7, this AS have JPA1 and my customer say to me, that is impossible apply a service pack to upgrade to jpa2 because is very danger for ther others app thar run currently.

       

      i understand that JBPM5.3 have JPA2, so my problem is that i dont know how install jbpm5.3 in Websphere 7 without jpa2 specification?

       

      any answer?