1 Reply Latest reply on Nov 9, 2012 8:05 PM by Kent Garner

    Should a Java 6 client be able to communicate with at HornetQ 2.0.0.GA Server running on Java 5?

    Kent Garner Newbie

      Should a Java 6 client be able to communicate with at HornetQ 2.0.0.GA Server running on Java 5?

       

      I am guessing the answer is no, because I am having problems doing so. 

       

      I have an older server and and newly written client. 

      I can not upgrade the server at this time. 

      Is there any way to make this combination work?

       

      Sorry if this a a dumb question....

       

      Thanks in advance.