4 Replies Latest reply on Nov 22, 2012 10:29 AM by Rick Wagner

    Latest JBDS (5.0.1GA) and 'requires org.eclipse.graphiti...'

    Rick Wagner Newbie

      Hi SW SMEs,

       

      I've just tried to install Switchyard 0.6 tooling into the latest JBDS (5.0.1GA) and get the below error messages.  Any advice?

       

      Thank you,

       

      Rick

       

      Cannot complete the install because one or more required items could not be found.

        Software being installed: SwitchYard Editor 0.6.0.v20121108-2350-H217-Final (org.switchyard.tools.editor.feature.feature.group 0.6.0.v20121108-2350-H217-Final)

        Missing requirement: SwitchYard Editor 0.6.0.v20121108-2350-H217-Final (org.switchyard.tools.editor.feature.feature.group 0.6.0.v20121108-2350-H217-Final) requires 'org.eclipse.graphiti.feature.feature.group [0.9.0,0.10.0)' but it could not be found