2 Replies Latest reply on Apr 9, 2013 10:21 AM by Joseph Hwang

    ajp connector of standalone.xml in jboss 7.1.1

    Joseph Hwang Novice

      I try to upgrade jboss as 7.1.1 from jboss as 7.1.0 and integrated web server. But integration failed. This is the ajp connector setting of jboss 7.1.1 standalone.xml

       

      <subsystem xmlns="urn:jboss:domain:web:1.1" default-virtual-server="default-host" native="false">

         <connector name="http" protocol="HTTP/1.1" scheme="http" socket-binding="http"/>

         <connector name="ajp" protocol="AJP/1.3" scheme="http" socket-binding="ajp"/>

         <virtual-server name="default-host" enable-welcome-root="true">

            <alias name="localhost"/>

            <alias name="example.com"/>

         </virtual-server>

      </subsystem>

      ......

      <socket-binding-group name="standard-sockets" default-interface="public" port-offset="${jboss.socket.binding.port-offset:0}">

         <socket-binding name="management-native" interface="management" port="${jboss.management.native.port:9999}"/>

         <socket-binding name="management-http" interface="management" port="${jboss.management.http.port:9990}"/>

         <socket-binding name="management-https" interface="management" port="${jboss.management.https.port:9443}"/>

         <socket-binding name="ajp" port="8009"/>

         <socket-binding name="http" port="8080"/>

         <socket-binding name="https" port="8443"/>

       

      There were no integration errors in jboss as 7.1.0. Are there any changes in ajp connector element of standalone.xml of jboss 7.1.1 ?

      Kindly inform me how. Thanks in advanced !