0 Replies Latest reply on Apr 18, 2014 12:18 AM by James Yu

    jbpm6.0.1-Final unable to run dashbuilder

    James Yu Newbie

      Hi all,

       

      I just run "ant install.demo" for jbpm6.0.1-Final and start it with "ant start.demo.noeclipse".

       

      In server.log I see the following error:

      11:10:07,944 ERROR [org.jboss.dashboard.kpi.KPIInitialModule] (MSC service thread 1-6) Error importing KPIs file (WEB-INF/etc/appdata/initialData/jbpmKPIs.xml) from initial module.: java.util.MissingResourceException: Can't find resource for bundle org.jboss.dashboard.displayer.messages_en, key en

      11:10:10,160 ERROR [org.jboss.dashboard.kpi.KPIInitialModule] (MSC service thread 1-6) Error importing KPIs file (WEB-INF/etc/appdata/initialData/showcaseKPIs.xml) from initial module.: java.util.MissingResourceException: Can't find resource for bundle org.jboss.dashboard.displayer.messages_en, key en

       

      when I try to open http://localhost:8080/dashbuilder

      I get the following error:

       

      HTTP Status 500 -


      type Exception report

      message

      description The server encountered an internal error () that prevented it from fulfilling this request.

      exception

      org.apache.jasper.JasperException: java.util.MissingResourceException: Can't find resource for bundle org.jboss.dashboard.login_zh_TW, key zh_TW org.apache.jasper.servlet.JspServletWrapper.service(JspServletWrapper.java:413) org.apache.jasper.servlet.JspServlet.serviceJspFile(JspServlet.java:326) org.apache.jasper.servlet.JspServlet.service(JspServlet.java:253) javax.servlet.http.HttpServlet.service(HttpServlet.java:847) 

      root cause

      java.util.MissingResourceException: Can't find resource for bundle org.jboss.dashboard.login_zh_TW, key zh_TW java.util.ResourceBundle.getBundle(ResourceBundle.java:272) java.util.ResourceBundle.getBundle(ResourceBundle.java:205) org.jboss.dashboard.LocaleManager.getBundle(LocaleManager.java:304) org.jboss.dashboard.ui.components.SessionAwareLocaleManager$Proxy$_$$_WeldClientProxy.getBundle(SessionAwareLocaleManager$Proxy$_$$_WeldClientProxy.java) org.apache.jsp.login_jsp._jspService(login_jsp.java:210) org.apache.jasper.runtime.HttpJspBase.service(HttpJspBase.java:70) javax.servlet.http.HttpServlet.service(HttpServlet.java:847) org.apache.jasper.servlet.JspServletWrapper.service(JspServletWrapper.java:369) org.apache.jasper.servlet.JspServlet.serviceJspFile(JspServlet.java:326) org.apache.jasper.servlet.JspServlet.service(JspServlet.java:253) javax.servlet.http.HttpServlet.service(HttpServlet.java:847) 

      note The full stack trace of the root cause is available in the JBoss Web/7.0.13.Final logs.


      JBoss Web/7.0.13.Final

       

      I can locate jbpmKPIs.xml and showcaseKPIs.xml, how can I fix this problem?