2 Replies Latest reply on Oct 21, 2008 3:57 PM by Aishwarya B

    Need to install FUSE ESB 3.3.1.3 version only.

    Aishwarya B Newbie

      Hi,

      I need to install FUSE ESB version 3.3.1.3. I understand that I can only install 3.3.1.8 from the site. I need 3.3.1.3 as my team mates have the same but we have lost the installable that we downloaded and now I need it on my machine.

      Please can someone help