2 Replies Latest reply on Mar 8, 2010 11:29 PM by David Garrett

    Find the right archetypes for 4.2

    Danny Kruitbosch Newbie



      I've updated my fuse repo in eclipse (m2eclipse plugin) but when I try to create a maven project I can't find the right archetypes version for 4.2


      When will the fuse repo be updated with the right versions?