2 Replies Latest reply on Jul 21, 2010 1:25 PM by Solomon Nega

    Problem with camel xslt with Fuse Servicemix 4.2, jdk 1.6_20

    Solomon Nega Newbie



      I have a camel xsl transformer like





      My problem is, I can successfully install it but when I try osgi:start  it throws


      The bundle could not be resolved. Reason: Missing Constraint: Import-Package: or

      g.apache.xalan.xsltc.trax.TransformerFactoryImpl; version="0.0.0"


      Please somebody help!