1 Reply Latest reply on Oct 25, 2010 8:21 AM by Tomasz Kaczanowski

    cant build fuse 4.3.0 02-00 from sources

    rafal janik Newbie

      Hi,

       

      I downloaded the latest fuse sources (4.3.0-fuse-02-00) but i have problem with building them.

       

      in src folder:

       

      mvn -Pfastinstall

       

       

         Apache ServiceMix Features :: Assembly

      -


      Building Apache ServiceMix Features

          task-segment:

      -


      -


      BUILD ERROR

      -


      Error resolving version for 'org.apache.maven.plugins:maven-site-plugin': Plugin requires Maven version 2.1.0

       

       

      in pom I can find :

       

         

       

       

      Do I really need maven 2.1.0 ?

       

      Maven version: 2.0.9

      Java version: 1.6.0_21

       

      Edited by: rafal.janik on Oct 15, 2010 9:44 AM