3 Replies Latest reply on Sep 8, 2014 4:38 PM by Ivan Chan

    Can't download 8.8.1 jar files using maven dependenies

    Ivan Chan Apprentice

      Hi,

       

      I am having issue to download the following 8.8.1 jar files using maven dependencies.  Do you guys know what happen?

       

          <dependency>
              <groupId>org.jboss.teiid</groupId>
              <artifactId>teiid-api</artifactId>
              <version>8.8.1</version>
          </dependency>
          <dependency>
              <groupId>org.jboss.teiid</groupId>
              <artifactId>teiid-client</artifactId>
              <version>8.8.1</version>
          </dependency>
          <dependency>
              <groupId>org.jboss.teiid</groupId>
              <artifactId>teiid-common-core</artifactId>
              <version>8.8.1</version>
          </dependency>

       

          <dependency>
              <groupId>org.jboss.teiid.connectors</groupId>
              <artifactId>mongodb-api</artifactId>
              <version>8.8.1</version>
          </dependency>
          <dependency>
              <groupId>org.jboss.teiid.connectors</groupId>
              <artifactId>connector-mongodb</artifactId>
              <classifier>lib</classifier>
              <version>8.8.1</version>
          </dependency>
          <dependency>
              <groupId>org.jboss.teiid.connectors</groupId>
              <artifactId>translator-mongodb</artifactId>
              <version>8.8.1</version>
          </dependency>
          <dependency>
              <groupId>org.jboss.teiid.connectors</groupId>
              <artifactId>translator-jdbc</artifactId>
              <version>8.8.1</version>
          </dependency>
          <dependency>
              <groupId>org.jboss.teiid.connectors</groupId>
              <artifactId>connector-file</artifactId>
              <classifier>lib</classifier>
              <version>8.8.1</version>
          </dependency>
          <dependency>
              <groupId>org.jboss.teiid.connectors</groupId>
              <artifactId>connector-cassandra</artifactId>
              <classifier>lib</classifier>
              <version>8.8.1</version>
          </dependency>
          <!-- HIVE CONNECTOR  -->
          <dependency>
              <groupId>org.jboss.teiid.connectors</groupId>
              <artifactId>translator-hive</artifactId>
              <version>8.8.1</version>
          </dependency>
          <!-- OTHER CONNECTOR -->
          <dependency>
              <groupId>org.jboss.teiid.connectors</groupId>
              <artifactId>translator-file</artifactId>
              <version>8.8.1</version>
          </dependency>
          <dependency>
              <groupId>org.jboss.teiid.connectors</groupId>
              <artifactId>translator-cassandra</artifactId>
              <version>8.8.1</version>
          </dependency>