1 Reply Latest reply on Oct 10, 2014 2:25 PM by Mitesh Manani

    Migration of ejb2 application from Jboss 3.2.8 SP1 to Jboss EAP 5.1

    Raja Chellasamy Newbie

      Hi,

       

      I am  trying to migration an ejb2.0 application(ear)  from jboss 3.2.8 SP1 to jboss eap 5.1 and facing lots of deployment and dependency issues.

       

      Could someone let me know if ejb2.0 application is not supported in jboss eap 5.1 or  please let me know if any migration guide exists for this kind of migration.

       

      Thanks & Regards,

      C Raja.