1 Reply Latest reply on Feb 18, 2015 12:28 PM by Michal Petrov

    What's the most recent Richfaces version supported by the last release of JBoss Seam (2.3.1.Final)?

    Jorge Carvalho Newbie

      I found at the Seam framework last version release notes an issue mentioning an upgrade of the Richfaces suported to version 4.3.3.Final. I also found on Brian Leathem's blog this post stating that the 4.5.x RichFaces releases will focus on compatibility with 4.3.x.

       

      My question is: Will the latest version of RF (4.5.2) work well with the last version of JBoss Seam (2.3.1.Final), since it's set to work with RF 4.3.3.Final which is supposed to be compatible with RF 4.5x?

       

      Thanks in advance!