6 Replies Latest reply on Feb 24, 2015 11:18 AM by Justin Bertram

    HornetQ 2.4.0 compatibility with Jboss 5.1

    Khaleel Ibrahim Newbie

      Hi,

       

      I am having JBOSS 5.1 as my application server where HornetQ JMS server is installed. Current version is Hornetq.2.0.ga.

      I would like to upgrade the JMS server to HornetQ 2.4.0.Final.

      Please help me in understanding the upgrade scenarios.

      Will JBOSS upgrade be required for implementing Hornetq 2.4.0? Will HornetQ 2.4 work with Jboss EAP 5?

       

      Thanks in advance

      Regards

      Khaleel