2 Replies Latest reply on May 18, 2016 6:12 PM by Tugba Dogan

    Which version to use for quick start

    Tugba Dogan Newbie

      Hi,

       

      I tried to run the system by using the Teiid Designer but I have a problem about the connection of Teiid server. I used the following versions:

      • WildFly 9.0.2
      • Teiid 9.0 Beta2
      • JDK 1.7

      Which versions should I use?