2 Replies Latest reply on May 29, 2016 1:47 PM by Sampath Kumar

    Will EJB 3.2 version is supported by JBOSS 7.1.1 Final ?

    Sampath Kumar Newbie

      We are trying to migrate EJB 2.0 to EJB 3.2 version and get that deployed in JBOSS 7.1.1 Final Server.

       

      Will EJB 3.2 version is supported by JBOSS 7.1.1 Final ?

       

      Else we need to go for JBOSS AS wildfly-8.0.0.Final and higher version ?


      Because in Eclipse "EJB 3.2 Module"  is listing only for Wildfly 8.0 Runtime and above versions.