2 Replies Latest reply on Jul 20, 2016 1:52 AM by anish s

    Setting up jacoco for arquillian 2.0.0

    anish s Newbie

      Hi,

       

      We were using jacoco in our project to do code coverage for our application which was running on jboss 7. Now that we have migrated to Wildfly 10.0.1.Final, we had to upgrade the arquillian version from 1.0.0 to 2.0.0 to get arquillian tests running. Now we are not able to find a jacoco version that would be supported in Arquillian version 2.0.0.  Is there a version of Arquillian that would support jacoco, wildlfly 10.0.1 Final, jbosgi-wildfly-build  ?? Please share the dependency versions that I would have to use.